Back to overview
Downtime

Platform Outage

Oct 30 at 01:34pm NZDT
Affected services
Footprint Platform

Resolved
Oct 30 at 01:36pm NZDT

The platform was affected this morning by the global outage of Microsoft Azure/Microsoft 365 services.
See more details here.

This has now been resolved.

Created
Oct 30 at 01:34pm NZDT

The platform was affected this morning by the global outage of Microsoft Azure/Microsoft 365 services.
See more details here.