Back to overview
Downtime
Platform outage
Oct 14 at 01:39pm NZDT
Affected services
Footprint Platform
Resolved
Oct 14 at 03:18pm NZDT
The required changes have been deployed and the platform should be operational for all customers now.
Affected services
Updated
Oct 14 at 03:17pm NZDT
We have identified the issue and are rolling out the changes now.
Affected services
Created
Oct 14 at 01:39pm NZDT
We're investigating an issue affecting the platform for all users.
We'll be in touch with updates as we have them.
Affected services